とりあえず Ubuntu をアップグレード

手元の VMWare 上の Ubuntu が 14.04 だったので、16.04 にしてみた。が、upgrade しようとすると、

The required dependency 'apt (>= 1.0.1ubuntu2.13)' is not installed.

だと。apt が古いのか?

14.04 --> 16.04 failed; apt (>= 1.0.1ubuntu2.13)' is not installed - Ask Ubuntu

をみると

sudo apt update
sudo apt dist-upgrade

したあとに、

sudo do-release-upgrade

すればいいみたい。このあと、SDSoC 2016.4 を入れる予定。やれやれ。