gcc 4.3.3 on FreeBSD

gcc をコンパイルしようと思ったら mpfr と gmp が必要なことがわかった。

configure: error: Building GCC requires GMP 4.1+ and MPFR 2.3.0+.

入れたはずなのに、、、FreeBSD はなぜかその場所を指定してやらないといけないらしい。

../gcc-4.3.3/configure	--prefix=/<installする場所>	\
--target=arm-eabi	--enable-languages=c,c++    \
--with-gmp=/usr/local	--with-mpfr=/usr/local